r2 - 15 Jan 2007 - 23:11:57 - TWikiContributorYou are here: TWiki >  TWiki Web > TWikiCompatibilityDotPm

Package TWiki::Compatibility

Support for compatibility with old TWiki versions. Packaged separately because 99.999999% of the time this won't be needed.

StaticMethod upgradeCategoryTable ($session,$web,$topic,$meta,$text) -> $text

Upgrade old style category table

May throw TWiki::OopsException

About This Site

Please note that this site is a content mirror of the BNL USATLAS TWiki. To edit the content of this page, click the Edit this page button at the top of the page and log in with your BNL USATLAS account.


Attachments

 
Powered by TWiki
This site is powered by the TWiki collaboration platformCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback
Note: Please contribute updates to this topic on TWiki.org at TWiki:TWiki.TWikiCompatibilityDotPm